Find the answer to your Linux question:
Results 1 to 6 of 6
Hello all, I am having some issues using my LCD TV with my new computer system under Fedora 19. This is my hardware: * AMD A10-6800k with HD8670D * Asrock ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2013
    Posts
    3

    Help with HDMi Display on Fedora


    Hello all,

    I am having some issues using my LCD TV with my new computer system under Fedora 19.

    This is my hardware:

    * AMD A10-6800k with HD8670D
    * Asrock FM2A85X Extreme 4-M using on board HDMi
    * AWA LC-16G78 LCD TV

    The TV has a resolution of 1366 x 768.

    The system is able to display the BIOS, the boot menu and the boot messages, but once it gets ready to display the GUI, the LCD says "Mode not supported." I have tried using the text install option in the boot options, to no avail.

    Obviously, the boot messages are displaying fine, I wish to keep it in that mode for the text install, but whatever is happening, the computer is selecting a different, unsupported, mode.

    This LCD is capable is displaying the GUI output from a RaspberryPi and a CubieBoard, so there are no issues with it actually displaying something.

    Thanks in advance for your help.

  2. #2
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,737
    What is your video hardware? It may be that it is not supported properly by the default installed video kernel modules/drivers.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

  3. #3
    Just Joined!
    Join Date
    Jul 2013
    Posts
    3
    as explained, the video hardware is the on die radeon hd8670d using the on board hdmi port on the motherboard. i have ascertained, using windows 7 that the monitor needs a signal of 1024 x 768 at 75 hz. is there a boot cheat code i can use to force such a refresh rate?

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Newbie
    Join Date
    Nov 2009
    Posts
    238
    Look into the use of "vga mode" as a boot option.

  6. #5
    Just Joined!
    Join Date
    Jul 2013
    Posts
    3
    Yup, already done that. Tried forcing the mode at 1024 x 768 @ 75 Hz, per the Windows settings, no dice. Then tried 640 x 480 @ both 60 and 75 Hz, still no response.

    Realistically, the computer can display the boot up messages just fine. However, even when asked to stay in the text mode for the installer, which I am assuming is the same mode as the boot messages I just saw, I still get this "Not supported" error. Is there a constructive way (ie, a command I can have given to me) that will keep it in the same display mode as the boot up messages?

    Simply put, its changing display modes. To what display mode is it changing to, which display mode is it starting in (which is displayed) and how do I keep it in that displayed mode?

  7. #6
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,737
    Well, Fedora 19 is pretty much beta/bleeding edge stuff. You might want to try FC17 or 18 instead to see if it works better. They are still working the kinks out of FC19... Yes, I know it has been released for "general availability" (on July 2), but that means it is version 1.0 - never a good place to start unless you want to suffer the startup kinks, such as you are!
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •