Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    cups printer not working debian jessie


    For some unknow reason I can't get my simple old timer usb printer to work in jessie. I keep getting prompt that data can't be sent to printer or the enable button keep getting unchecked. The error log is greek to me. PLEASE HELP !
    Attached Files Attached Files

  2. #2
    medusa569.., Usually you give us a bit more to work with. What system and version? Although ran on my machine, the command and output are shown (the # is the command prompt):

    Code:
    #echo $(uname -r)
    3.19.0-30-generic
    #
    Hopefully you know what flavor you have, Debian or ?.... Has it ever worked as configured? How did you configure it, command line (CLI) or via a browser via localhost (localhost:631)? What have you tried to do to determine the problem (good start with the logs)... You need to look through logs for things that seem odd, like in your dump the phrase "cupsdMarkDirty", usually (I say, usually) indicates that it's been used or has been modified. Linux people use terms like "Dying" when a process is going down (dying) for some reason or even the last output being "Dead" or something. Look in those areas and when you see something, just google it. This is how you learn, this is how we all learn. We all know what it's like to start with a new OS, most of us program, some do not. If you like Linux you are in good company.

    I hope you found information on your problem, even maybe fix it. If so, please come back here an let those know about what you have done to fix the problem. That's how these systems work, that's all that's asked of you for all this free help, so to speak.

    Jack
    Last edited by jkwilborn; 11-09-2015 at 02:30 PM. Reason: typo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •