Find the answer to your Linux question:
Results 1 to 3 of 3
Reading thru threads I havent seen this problem... FC3 Setup detected the 2 cards and looks like it installed both. Monitor is plugged into the Nvidia card, and I suspect ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2005
    Location
    Chicago Burbs
    Posts
    17

    2 video cards on system- how do I disabele onboard


    Reading thru threads I havent seen this problem... FC3 Setup detected the 2 cards and looks like it installed both. Monitor is plugged into the Nvidia card, and I suspect that if I were to plug it into the onboard port , it would probably work there too. I would like to have this card disabled when fc3 starts. My reasoning being that it might improve overall performance. found this from an earlier post and tried it:

    [root@dhcppc3 averagejoe]# /sbin/lspci

    and got this:

    00:00.0 Host bridge: VIA Technologies, Inc. VT8601 [Apollo ProMedia] (rev 05)
    00:01.0 PCI bridge: VIA Technologies, Inc. VT8601 [Apollo ProMedia AGP]
    00:07.0 ISA bridge: VIA Technologies, Inc. VT82C686 [Apollo Super South] (rev 40 )
    00:07.1 IDE interface: VIA Technologies, Inc. VT82C586A/B/VT82C686/A/B/VT823x/A/ C PIPC Bus Master IDE (rev 06)
    00:07.2 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 1a)
    00:07.3 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 1a)
    00:07.4 Bridge: VIA Technologies, Inc. VT82C686 [Apollo Super ACPI] (rev 40)
    00:07.5 Multimedia audio controller: VIA Technologies, Inc. VT82C686 AC97 Audio Controller (rev 50)
    00:0a.0 VGA compatible controller: nVidia Corporation NV18 [GeForce4 MX 4000 AGP 8x] (rev c1)
    00:0b.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139 C+ (rev 10)
    01:00.0 VGA compatible controller: Trident Microsystems CyberBlade/i1 (rev 6a)

    The NviDia card is actually a PCI card and not an AGP, but that seems minor to me, since it does actually work... Still need to get it working in opengl, but thats another issue and looks like there is a ton of info already on that... bottom line is how do I go about disabling the onboard card, or do I really need to?

  2. #2
    Linux Guru Vergil83's Avatar
    Join Date
    Mar 2004
    Posts
    2,407
    can you disable it in the computer bios?
    Brilliant Mediocrity - Making Failure Look Good

  3. #3
    Just Joined!
    Join Date
    Jan 2005
    Location
    Chicago Burbs
    Posts
    17
    Vergil83 - Good thought... tried that and no option for that on this mobo... I'll hafta look for a bios update for it...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •