Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15
Did you install them as .rpm or as source, I've never succeded with .rpm only with the source. dylunio...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Guru dylunio's Avatar
    Join Date
    Aug 2004
    Location
    Cymru
    Posts
    4,157

    Did you install them as .rpm or as source, I've never succeded with .rpm only with the source.

    dylunio
    Registered Linux User #371543!
    Get force-get May The Source Be With You
    /dev/null
    /dev/null2

  2. #12
    Just Joined!
    Join Date
    Dec 2004
    Posts
    68
    Download ogle as source? I'll try...

  3. #13
    Just Joined!
    Join Date
    Jan 2005
    Posts
    3
    hello,
    i have the same problem.
    and i can't find any solution on the web.
    this problem seems very rare.
    i search a solution...

  4. #14
    Just Joined!
    Join Date
    Jan 2005
    Posts
    3
    I think it's a problem of permission :

    (gxine:18915): Gtk-WARNING **: Failed to set label from markup due to error parsing markup: Erreur à la ligne 2 caractère 9 : Texte encodé UTF-8 non valide
    lirc: lirc_init failed. Make sure that you have lircd running
    lirc: and that you have the permissions to connect to the socket

    i tried to execute under root and the panel of configuration appears, with the options CDRom and dvdrom actived that i haven't before executing under user.

    but another error cames... gxine refused to play touch works.

  5. #15
    Just Joined!
    Join Date
    Jan 2005
    Posts
    3
    i got it!

    my distrib is ubuntu so i find the answer on ubuntu forum.
    i hope it will work with you!

    Have you checked "http://ubuntuguide.org/index.html "on howto setup dvd player?

    Or http://www.ubuntuforums.org/showthread.php?t=9850
    __________________

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •