Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11

    Soooo ....

    I did "guess" that it was a -L and not a one. One of these days I need to download the syntax commands for linux. Brings me back to the good old days of dos

    I just installed xsane and gscan2pdf .... I didn't know how to check if they were installed so I just did the sudo apt-get install command for both. It did install so maybe they were not there ?

    I searched around a bit for the sane folder. Found it at usr/lib64/sane

    It had 3 files in it ... .... .......

    uname -a .... Linux michael-MS7357 #74-Ubuntu SMP Fri Dec 2 15:59:10 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux

    I shut down the computer .... restarted .... tried the scan again. First time pulled the sheets through the document feeder ... created a blank pdf file.

    Tried again .... created a blank pdf file without pulling the sheets through the feeder.

    Not sure where I should go from here. Any thoughts or is it time to give up?

    Private message sent to Doss.

    Thanks again ..... Mike

  2. #12

    So I might know whats wrong.

    So according to this answer on the ubuntu forums I referenced earlier 64 bit systems need to make some symbolic links. Don't worry its not as hard as it seems.

    sudo mkdir /usr/lib/sane
    sudo ln -s /usr/lib64/sane/ /usr/lib/sane/
    sudo ln -s /usr/lib64/sane/ /usr/lib/sane/
    sudo ln -s /usr/lib64/sane/ /usr/lib/sane/
    sudo ln -s /usr/lib64/ /usr/lib/
    sudo ln -s /usr/lib64/ /usr/lib/
    sudo ln -s /usr/lib64/ /usr/lib/
    Just copy and paste those lines one at a time and try it again. If its still not working we probably need to copy a few more files, but we are definitely on the right track!

    About the command line syntax, with most programs you can do --help to get a summary of functionality and man to get the full description.

    For example:
    sane --help

    man sane
    Try it out.


  3. #13
    since the files I have under the sane folder are "", should I change the ones in your code to "4" or leave them as "3" ?

    Thanks so much for the hint on the "--help" function!

    Like I said .... I had to use dos at one time ( and still use them from time to time ) ...... I should be able to get use to using the linux command window.

    Thanks ..... Mike

  4. $spacer_open
  5. #14

    Yes, use the 4s that post was old so the files have been updated.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts