Find the answer to your Linux question:
Results 1 to 2 of 2
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    edirol UA-1A & sound


    hey guys, i'm a hardcore linux newb, and i recently installed SUSE 9.2 on my laptop i've been slowly getting things to work, but this one has stumped me. I've found several posts concerning the UA-1A spread across several forums, but thus far have found nothing particuarly relevant to my problem, which is that when i boot with the usb device plugged in, my system seems to recognize that it is there, but two things go wrong. First, kmix displays a mute icon, and when the mixer window is opened there is basically nothing, just an empty pulldown window. And the second is that despite this i still get at least some sort of sound out of the UA-1A however, it is somewhat soft and is pervaded by a loud repetetive 'static' not quite like white noise. Obviously i dont know much about linux so i'm not really sure where to start. i have alsa ver 1.06-8 on my machine, but i am unsure as to wether it is even being used, or even how to update it. Any advice would be greatly appreciated, thanks.

  2. #2
    Linux Guru loft306's Avatar
    Join Date
    Oct 2003
    Location
    The DairyLand
    Posts
    1,666
    what ia a UA-1A?
    ~Mike ~~~ Forum Rules
    Testing? What's that? If it compiles, it is good, if it boots up, it is perfect. ~ Linus Torvalds
    http://loft306.org

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •