Find the answer to your Linux question:
Results 1 to 2 of 2
Hi All, I have recently installed Red Hat Linux 9.0. I have DVD/CDRW combo and I can access it to see the contents. But the problem is, 1.there is no ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2005
    Location
    India
    Posts
    4

    no sound while playing any type of audio(audio cd, mp3 etc)


    Hi All,

    I have recently installed Red Hat Linux 9.0. I have DVD/CDRW combo and I can access it to see the contents. But the problem is,
    1.there is no sound when I play any audio cd. When I try to check volume control there is a popup saying something like:
    How do I get the soung to work.When I tried the sound I received an
    error:
    unable to open audio device '/dev/mixer'. Please check that you have
    permissions to open '/dev/mixer/'and that you have sound support in your kernel.
    2. Can anyone tell how to play mp3 on Linux.

    I have tried to find out the solution of this problem in previously posted queries and found answers like check alsconf alsamixer , as I am quite new these terms are new and I would appreciate a stepwise answer.
    (i.e. what and how to do if any checks are required or drivers are to be loaded from any package)

    Any help is appreciated.

    Thanks.

  2. #2
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    It sounds like you are using OSS as your sound system. Try running alsaconf from a terminal to setup your sound card.
    As for mp3, just download the xmms-mp3 plugin and you should be fine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •