Find the answer to your Linux question:
Results 1 to 2 of 2
I am trying to install Mandrake 10.1 on a AMD 900 VIA based mother bd with higher security and samba. I have tryed KDE & Gnome all works well untill ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2005
    Location
    New Zealand
    Posts
    3

    No mouse mandrake 10.1


    I am trying to install Mandrake 10.1 on a AMD 900 VIA based mother bd with higher security and samba. I have tryed KDE & Gnome all works well untill 1st boot and I dont have a mouse. I have tryed USB, serial & PS2 . I have a intel i740 video card.

  2. #2
    Linux User cayalee's Avatar
    Join Date
    Sep 2004
    Location
    england
    Posts
    389

    me too

    i had exactly the same problem. it all worked fine under standard security tho which was weird....
    is it the download edition? thats the one i had and had nothing but trouble with.
    i fixed it by formatting the drive and putting suse back on :)
    You know, aliens are going to come to earth in 50 years and kill the hell out of us for DDoSing their networks with this SETI crap
    registered linux user #388463

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •