Find the answer to your Linux question:
Results 1 to 3 of 3
I have sucessfully installed HPLIP and got my printer (HP Deskjet 6520) working on slackware 10.0 through cups (added the printer through http://localhost:631/ ) But when I launch /usr/share/hplip/toolbox the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User zba78's Avatar
    Join Date
    Feb 2004
    Location
    Birmingham, England
    Posts
    335

    HPLIP and toolbox


    I have sucessfully installed HPLIP and got my printer (HP Deskjet 6520) working on slackware 10.0 through cups (added the printer through http://localhost:631/)

    But when I launch /usr/share/hplip/toolbox the HP device manager shows up but is empty (i.e no devices listed).

    If I do /usr/share/hplip/probe I get
    Code:
       Device URI                                  Model 
       ------------------------------------------  --------------- 
       hp:/usb/Deskjet_6500?serial=MY48H3Q1P8040K  HP Deskjet_6500
    so something is found.

    Any ideas why HP device manager can't see the printer?

    btw the printer actually prints fine
    Ubuntu Jaunty :: Arch Linux (current) :: Acer Aspire 1692WMLi

  2. #2
    Just Joined!
    Join Date
    Apr 2005
    Posts
    1
    I had the same problem, I've solved it changing the device into the cupsys configuration to "hp:/usb/Deskjet_6500?serial=MY48H3Q1P8040K

    This append because I've used the USB port.

    Debian Sarge, kernel 2.6.8, hplip 0.8.7-4

    --------------------------
    Gabriel Acquistapace

  3. #3
    Just Joined!
    Join Date
    Jun 2005
    Posts
    1
    Hi everyone!

    Firstly, I would like to give congratulations for the forum and to say I'm sorry for my poor english. There's a long time ago I don't practice.

    My computer run Kubuntu 5.04 and my Hp is All-in-one Psc 1315 (1310 series) and print perfectly and xsane run without problems but hplip don't localize any device. It's the same situation that zba78. I have read the solution of gacq but I'm new on Linux and don't understand exactly; When I try to add my printer in http://localhost:631 is not on the list but when I add it in my Control Panel it works. What can I do? Thank you very much.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •