Find the answer to your Linux question:
Results 1 to 6 of 6
Hi Friends !!! I need a help...(please) Which are the steps to install a USRobotics USB External 56 k? my linux distribution are Conectiva Linux 10 (kernel 2.6.x) RedHat structure ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Location
    São Paulo - Brazil
    Posts
    5

    USRobotics USB External


    Hi Friends !!!

    I need a help...(please)

    Which are the steps to install a USRobotics USB External 56 k? my linux distribution are Conectiva Linux 10 (kernel 2.6.x) RedHat structure compatible!

    Thank´s friends !!!

    Gaiotto

  2. #2
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    Check out this tutorial http://www.linuxforums.org/tutorials...rial-3100.html Download drivers from here http://www.linmodems.org/

  3. #3
    Just Joined!
    Join Date
    Mar 2005
    Location
    São Paulo - Brazil
    Posts
    5
    Hey Alex!

    thanks to tutorial (very good), but my modem is not a 'winmodem', is a external hardmodem - USB.

    you have one more idea for help me ??

    Thanks friend !

    Gaiotto

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    check that the /dev/ttyS# is present, this should correspond to a com3 for windows and thsi is the location of the modem. Then goto the "control centre" of your distro as root and launch ppp to configure the modem scripts. However, if you need drivers, you can get it from the linmodems site.

    These days, in order to save a few $, most modems are created as winmodems, including external ones.

  6. #5
    Just Joined!
    Join Date
    Mar 2005
    Location
    São Paulo - Brazil
    Posts
    5
    OK Alex!

    Now i understand!
    going check my /dev/ttyS*...


    Thank you!
    By !

    Gaiotto

  7. #6
    Just Joined!
    Join Date
    Mar 2005
    Posts
    16
    What do you do if this /dev/ttyS*... is not installed.

    I have /dev/ttys0 - 7 showing com ports 1 - 8 but no usb!

    byw I am a complete newbie to Linux so be gentle

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •