Find the answer to your Linux question:
Results 1 to 3 of 3
I decided to throw in an old Voodoo 3 PCI in my suse box along with my AGP nvidia card. . .I got both running great on two seperate monitors ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Posts
    7

    Voodoo 3 glx Error in SuSE 9.2


    I decided to throw in an old Voodoo 3 PCI in my suse box along with my AGP nvidia card. . .I got both running great on two seperate monitors except when I run glxgears or any opengl game I get this error on the v3 monitor only:

    glxgears: Error: couldn't get an RGB, Double-buffered visual.

    and glxinfo:

    Error: couldn't find RGB GLX visual

    now, glx is working fine on the nvidia monitor and I've installed all the v3 glide drivers I could find and heres' my modules section in xorg.conf:

    Section "Module"
    Load "GLcore"
    Load "dri"
    Load "v4l"
    Load "dbe"
    Load "type1"
    Load "freetype"
    Load "extmod"
    Load "glx"
    Load "/usr/X11R6/lib/modules/extensions/libglide3.a"
    #Load "/usr/X11R6/lib/modules/extensions/libglx.a.xf86_glx"
    #Load "/usr/X11R6/lib/modules/extensions/libglx.so"
    #Load "/usr/X11R6/lib/modules/extensions/libGLcore.a.xf86_glx"
    EndSection

    any help would be great!

  2. #2
    Linux User zeeone's Avatar
    Join Date
    Oct 2003
    Location
    Third Stone From The Sun
    Posts
    287
    Well you could pull the APG card down and see if the voodoo will work as it should by its self. Could be a conflic, mabe the BIOS APG setting, voodoo being a PCI.
    Research, research, research before you walk the plank.
    Registered Linux User #398829

  3. #3
    Just Joined!
    Join Date
    Mar 2005
    Posts
    7
    I tried that
    Everything worked fine with the voodoo card alone but still no GLX tho

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •