Find the answer to your Linux question:
Results 1 to 2 of 2
I have a PTI PMI-IV56 modem, which is based on the Intel 536EP WDM modem. This is not being recognised by my SUSE Linux 9.1 on installation. I confused as ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2004
    Posts
    6

    modem compatability


    I have a PTI PMI-IV56 modem, which is based on the Intel 536EP WDM modem. This is not being recognised by my SUSE Linux 9.1 on installation.
    I confused as some sites seem to say i can get winmodems to work for linux, and others advise buying a linux compatible modem.
    Can anyone suggest the best route for a complete linux beginner?

  2. #2
    Just Joined!
    Join Date
    Dec 2004
    Location
    Student of Universtiy of Mumbai
    Posts
    44
    Well, my suggestion towards this is first completely identify your modem details (speed, PCI or Softmodem, D-Link or Rockwell etc...). Give this details in the forum to people who have similar type of config of modem. (I dont have it... )

    Since its an intel based modem, you may search intel's website for getting drivers. However if you are unable to get, u may have to search in various search engines with various keywords.

    I found my linux modem driver after 6 months of search on different search engines!!!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •