Find the answer to your Linux question:
Results 1 to 3 of 3
HI, I am a newbie in Linux, I rcently installed Red Hat Enterprise over AMD 64 - Socket 939 on MSI 480 motherboard but it is not detecting the onboard ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2005
    Location
    Delhi
    Posts
    3

    AMD 64 - Socket 939 on MSI 480 motherboard


    HI,

    I am a newbie in Linux, I rcently installed Red Hat Enterprise over AMD 64 - Socket 939 on MSI 480 motherboard but it is not detecting the onboard soundcard. Please suggest..


    Thankx
    Asheesh

  2. #2
    Banned Richard_The_Lionhearted's Avatar
    Join Date
    Feb 2005
    Location
    Here, where else?
    Posts
    379
    Sure. I can help with that. It only took me 5 mins to get my sound to work.

    go into the terminal and enter............

    /dev/sndstat
    This should show you the status of the sound card and let you configure the sound card installed on you're mainboard.

  3. #3
    Just Joined!
    Join Date
    Apr 2005
    Location
    Delhi
    Posts
    3

    Re: AMD 64 - Socket 939 on MSI 480 motherboard

    Quote Originally Posted by asheesh1_2000
    HI,

    I am a newbie in Linux, I rcently installed Red Hat Enterprise over AMD 64 - Socket 939 on MSI 480 motherboard but it is not detecting the onboard soundcard. Please suggest..


    Thankx
    Asheesh
    I hv tried /dev/sndstat but it says that no such device found,, moreover when in GUI mode I manually tried to detect the sound card , it says
    "sound-0 slot-0 not found". I guess it is because I hv the latest motherboard from AMD , can be a reason it is not detectable.
    PL. suggest do I hv to make manual changes in the config files or something like that ,, or is there any third party tool/rpm I should try..

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •