Find the answer to your Linux question:
Results 1 to 2 of 2
I bought a Com 21 cp2100 which is pretty much the same as a cp2000 and I can't get it to work. I plug it in and the power button ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Banned Richard_The_Lionhearted's Avatar
    Join Date
    Feb 2005
    Location
    Here, where else?
    Posts
    379

    Cable modem won't work.


    I bought a Com 21 cp2100 which is pretty much the same as a cp2000 and I can't get it to work. I plug it in and the power button turns green and the Rf button blinks amber and keeps blinking. I've tried leaving it on for an hour and it didn't change. I've been told that this means its self analyzing itself and is suppose to blink amber and green and then later on stay green. I've tried unpluging and repluging but nothing works. Can someone help me?

  2. #2
    Linux Engineer
    Join Date
    Mar 2005
    Location
    Where my hat is
    Posts
    766
    Most cable companies required the modem's mac address in order to activate it. You can't just buy a modem and slap it on your connection any more. Contact your provider and see what they need.
    Registered Linux user #384279
    Vector Linux SOHO 7

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •