Find the answer to your Linux question:
Results 1 to 8 of 8
Hello All! I am running Redhat 9 and I cannot get any sound at all. My sound card is a Sound Blaster Live Value, When I run configure sound card ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2003
    Posts
    5

    Sound Card - No Sound


    Hello All! I am running Redhat 9 and I cannot get any sound at all. My sound card is a Sound Blaster Live Value, When I run configure sound card dection it finds my card and it says it is running the EMU10K1 driver. I cannot hear the test sounds either. Any help would be appricated, thanks in advance.

  2. #2
    Linux Engineer kriss's Avatar
    Join Date
    Jun 2003
    Posts
    1,113
    type "lsmod" and see if the module is listed there.
    If its not there, try to "modprobe emu10k1"
    Also make shure your volume is not just mutet or something, so try to adjust the sound volume with "gmix"

    Good luck

  3. #3
    Just Joined!
    Join Date
    Jul 2003
    Posts
    5
    I ran lsmod and it shows that my sound card is there. I also went into the volume control and it does not show that my volume is muted. Where is this "gmix" that you are talking about to adjust sound volume? Is it program?

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Jul 2003
    Location
    Florida
    Posts
    59
    did you make sure your sound card is firmly rooted?

  6. #5
    Just Joined!
    Join Date
    Jul 2003
    Posts
    5
    yes...I am dual booting with WIN XP Pro and it works in there.

  7. #6
    Just Joined!
    Join Date
    Jul 2003
    Location
    Australia
    Posts
    50
    if your in kde goto the system settings thing (control panel) goto sound i think it is and it has a list of detected cards, choose the non default one. then click 'test' and it should play some guitar music.

    -Spinx

  8. #7
    Linux User Mado's Avatar
    Join Date
    Jun 2003
    Posts
    255
    If you're in gnome, go to Configuration > Sound. Check of the box that says "start the sound server when I log in" and the bow that says "USe sounds for events" I forget exactly where it is, but check around for the volume, because it defaults system volume to offf sometimes.

  9. #8
    Linux Guru fingal's Avatar
    Join Date
    Jul 2003
    Location
    Birmingham - UK
    Posts
    1,539

    Sound card

    I don't know how common this is, but once my sound volume control was turned up full and I **still** had no sound. I just moved the slider control up and down a few times and the sound kicked in! Worth a go.
    I am always doing that which I can not do, in order that I may learn how to do it. - Pablo Picasso

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •