Find the answer to your Linux question:
Results 1 to 4 of 4
Hello, I am trying (desperatley) to get gimp-print-5.0.0-beta2 to work on Redhat 9. I want to use it with a Lexmark z705. I have installed the following foomatic packages (or ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2005
    Posts
    1

    Lexmark Z705 and gimp-print


    Hello,

    I am trying (desperatley) to get gimp-print-5.0.0-beta2 to work on Redhat 9. I want to use it with a Lexmark z705. I have installed the following foomatic packages (or so I think):
    foomatic-db-20050405
    foomatic-db-engine-3.0-20050430
    foomatic-filters-3.0-20050430

    The configure script for gimp-print seems to be finding what it wants OK as far as foomatic goes, but when I try to compile it I get errors like this:
    No foomatic printer IDs for gimp-print printer escp2-cx5400.
    No foomatic printer IDs for gimp-print printer pcl-812.
    No foomatic printer IDs for gimp-print printer pcl-1200.
    No foomatic printer IDs for gimp-print printer pcl-4.

    for dozens of printers, and then the compile errors out. Anybody know what I'm doing wrong here?

    Brian

  2. #2
    Just Joined!
    Join Date
    May 2005
    Location
    PNW
    Posts
    11
    Did you get this fixed?

    I'm having the same problem.

    Find a solution yet?

  3. #3
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Lexmarks and Linux don't always work well together, but here's a link with a driver for that printer:

    http://users.cybercity.dk/~dko12479/

    Good luck with it...

  4. #4
    Just Joined!
    Join Date
    May 2005
    Location
    PNW
    Posts
    11

    Re: Lexmark Z705 and gimp-print

    Quote Originally Posted by kestrel
    Hello,

    I am trying (desperatley) to get gimp-print-5.0.0-beta2 to work on Redhat 9. I want to use it with a Lexmark z705. I have installed the following foomatic packages (or so I think):
    foomatic-db-20050405
    foomatic-db-engine-3.0-20050430
    foomatic-filters-3.0-20050430

    The configure script for gimp-print seems to be finding what it wants OK as far as foomatic goes, but when I try to compile it I get errors like this:
    No foomatic printer IDs for gimp-print printer escp2-cx5400.
    No foomatic printer IDs for gimp-print printer pcl-812.
    No foomatic printer IDs for gimp-print printer pcl-1200.
    No foomatic printer IDs for gimp-print printer pcl-4.

    for dozens of printers, and then the compile errors out. Anybody know what I'm doing wrong here?


    Brian
    Doesn't anybody know how to solve this problem -- regardless of it being a Lexmark printer or any other printer?

    When compiling Gutenprint, it errors out looking for foomatic ID's .
    Then, when compiling Gimp, it errors out because it can't find 'gimp-print-config' -

    And why is it looking for 'gimp-print-config (which doesn't exist) when it should be renamed to 'gutenprint-config?'

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •