ok the problem is pretty simple when i boot fedora core 3 my sound card isnt detected so i have to go to system settings > soundcard detection and it will work fine but i was wanting to know is there a way i can set this so it will detect on boot.