Find the answer to your Linux question:
Results 1 to 4 of 4
Hi I have an Edimax EW-7128 (Ralink 2500 chipset) Wireless LAN adapter, on an Athlon-64 PC running Fedora Core 3 x86-64 version. I tried to install it using NDISWrapper with ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    May 2005
    Posts
    7

    Edimax EW-7128 under FC3 x86-64


    Hi
    I have an Edimax EW-7128 (Ralink 2500 chipset) Wireless LAN adapter, on an Athlon-64 PC running Fedora Core 3 x86-64 version. I tried to install it using NDISWrapper with both the x86 and x86-64 drivers, but non worked. I also tried the driver from the rt2x00 project, but it couldn't compile.
    Is there anything I haven't tried yet, or an AMD64 distro which support this adapter?
    I would grately appreciate any help.

  2. #2
    Banned Richard_The_Lionhearted's Avatar
    Join Date
    Feb 2005
    Location
    Here, where else?
    Posts
    379
    Here use this link to get the driver for you're wireless card...........

    Click here

  3. #3
    Just Joined!
    Join Date
    May 2005
    Posts
    7
    Hi
    I already tried this driver, at first it told me that the "selected processor does not support the x86_64 instruction set", so i changed the -march value to k8, and then it gives me all kinds of errors during the compile.
    Thanks anyway.

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    May 2005
    Posts
    7
    Hi
    Got it working using the "beta" driver from the rt2x00 project. So far it's been better that the official windows driver. Thanks for all the help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •