Find the answer to your Linux question:
Results 1 to 4 of 4
Hello. I have an HP Pavilion M70 monitor on an HP Pavilion 7840 computer. The HD is set up in a dual-boot XP/FC3 configuration. Whilst booting FC3, cups would not ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2005
    Posts
    17

    Monitor Problems. Aah! Please help!


    Hello. I have an HP Pavilion M70 monitor on an HP Pavilion 7840 computer. The HD is set up in a dual-boot XP/FC3 configuration. Whilst booting FC3, cups would not load (a common problem for me) so I had to hold in the power button and restart the computer. However, when I booted the computer up, the monitor went wack-o. The image the monitor is producing is stretched on the top and bottom, but squeezed in in the middle. The result is an image the right height, but almost twice as large, with the top and bottom stretched out. Like this:

    Normal: |--|
    Mine: )----(

    Like my little visuals? I didn't know how else to describe it. This affects Linux and Windows.

    I tried visiting the HP site and found no help. I tried using the display settings of the monitor but nothing could fix it. I have no clue why this happened now; it has not happened in the past. I would REALLY appreciate it if someone could tell me what to do; I'm lost! Thank you.

    Kevin

  2. #2
    Just Joined!
    Join Date
    Apr 2005
    Location
    Colorado
    Posts
    23
    Other than the monitor image being wacked, are you able to boot into windows and FC3 properly?

  3. #3
    Just Joined!
    Join Date
    Apr 2005
    Posts
    17
    Yes, they both boot fine.

  4. #4
    Just Joined!
    Join Date
    May 2005
    Location
    Fort Collins
    Posts
    1
    I have a similiar problem

    I have a pavilion running dual boot with Knoppix and server2003

    Same monitor (M70)

    (only in linux) it will run for 5 seconds then shut the monitor off, in those 5 seconds it shows a red window ontop of everything and says "Correct Monitor Settings?" I'm wondering where to put the windows driver for the screen so that it can reconize the monitor or the correct path to point to the driver. Any help?

    I'm sorta a newbie at linux, I use it a lot for programing, but never really messed around with settings and files.

    *edit Nevermind I solved it
    ctrl+Alt+F1 go to the etc/X11?XF86Config file find the comand for it, run it then update the Config file

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •