Find the answer to your Linux question:
Results 1 to 4 of 4
A friend of mines has just purchased one of these and wants to use this with linux, and I've tried the default eciadsl-driver but it says modem not found when ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Jul 2004
    Location
    Scotland
    Posts
    144

    Zoom 5510B ADSL Modem


    A friend of mines has just purchased one of these and wants to use this with linux, and I've tried the default eciadsl-driver but it says modem not found when I run eciadsl-start. I've selected the correct modem so I'm not sure what's wrong.
    Anyone got one of these that can help? And, unfortunatly he can't get a router because he only has one PC and doesn't see the point in splashing out for one.

  2. #2
    Just Joined!
    Join Date
    Jun 2005
    Posts
    3

    zoom adsl modem drivers

    Use the Sagem F@st 800 E2T drivers from the sagem website. This is the one I use, but I have to run eagleconfig everytime I switch on the PC or reboot.
    The link below is for newer drivers that have apparently addressed this problem, I will download & try these when I have 5 mins (I'm new to Linux & have to concentrate). Heres the new link:

    http://dev.eagle-usb.org/wakka.php?wiki=EagleUsb211

    Hope this helps I spent hours searching the net.

  3. #3
    Linux Newbie
    Join Date
    Jul 2004
    Location
    Scotland
    Posts
    144
    Thanks a lot! It works perfect!

  4. #4
    Linux Newbie
    Join Date
    Jul 2004
    Location
    Scotland
    Posts
    144
    I seem to have another problem now... I just installed SuSE 9.3 and the driver.

    It synches fine and startadsl brings eth1 up, however eth1 isn't getting assigned an IP address. Anyone know whats wrong?

    (using BT Broadband).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •