For the past week I have been trying to install my Audigy 2 Value sound card but to no avail. I have mandrake 10.1 (kernel 2.6.3). I tried ALSA drivers, lib, and util. There is no problem with libs and util, but when I type 'make' for drivers I get compilation time error. Is it because ALSA drivers 1.0.9b were developed for kernels 2.4.x?? I alsa heard somthing about compiling kernel instead of modules. How is it done?