Find the answer to your Linux question:
Results 1 to 2 of 2
When I enable full duplex mode in KDE I get a cpu overload error with my sound system and then the service shuts down. Is there anyway to enable full ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie ThoughtVelocity's Avatar
    Join Date
    May 2005
    Location
    OH
    Posts
    160

    Full duplex sound problem


    When I enable full duplex mode in KDE I get a cpu overload error with my sound system and then the service shuts down. Is there anyway to enable full duplex mode for recording?

  2. #2
    Banned Richard_The_Lionhearted's Avatar
    Join Date
    Feb 2005
    Location
    Here, where else?
    Posts
    379
    Sure try this.............

    Steps to Reproduce:
    1. Four the configuration program, simply run the sndconfig program (with auto config). No sound
    will be heard when the test sample is played.

    2. For the "CPU Overload, aborting" dialog, simply open KDE Control Center 2.2.2.1, and then
    attempt to stop and restart the aRts Sound Server. It will fail.

    3. For the "No Sounds" when KDE starts or restarts, simply (re) start KDE 2.2.2.1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •