Find the answer to your Linux question:
Results 1 to 2 of 2
So I switch out my computer for a new one and didn't bother reinstalling linux or anything. (worked fine except for my cd-rom can't be found and my new sound ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2005
    Location
    Canada
    Posts
    1

    Sound/CD-rom not found.


    So I switch out my computer for a new one and didn't bother reinstalling linux or anything. (worked fine except for my cd-rom can't be found and my new sound card is non-existent) I'm running a 1.7 ghz processor. My sound card is 'audiotrak maya 5.1 MkII' and cd-rom is just, heh, not sure, basic burner. Anyways, I tried using alsa-conf and discover and both won't find either the sound card of the cr burner. I'm sorry I can't put more specs in, my computers tend to be missmatched from 5 computers previous that died. Anyways yeah, primarily I just want the cd burner to work, then I can back up my mp3's and stuff but I can't get it to detect my cdrom.
    When I say mount /cdrom it comes back with: mount: /dev/hdc is not a valid block device
    Don't really know what else to do, the cd-rom doesn't really respond to anyways, other than it has power so it'll eject if I push the button in front. Anyways yeah, my windows machine runs the card and the cd-burner, so they aren't faulty or anything, hopefully this can get resolved. Thanks.

  2. #2
    Linux User zeeone's Avatar
    Join Date
    Oct 2003
    Location
    Third Stone From The Sun
    Posts
    287
    You need to check the fstab.conf file, make sure the CD/DVD is listed right. if you need more info just search the forum, this has been covered a bazillion times before.
    Research, research, research before you walk the plank.
    Registered Linux User #398829

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •