Find the answer to your Linux question:
Results 1 to 2 of 2
Hi I tried to install SimplyMEPIS earlier on my Shuttle ST20G5. I was able to get it to boot into liveCD mode using the acpi=off option. Without this it can't ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2005
    Location
    UK
    Posts
    28

    Xpress 200 Chipset SATA probs


    Hi

    I tried to install SimplyMEPIS earlier on my Shuttle ST20G5. I was able to get it to boot into liveCD mode using the acpi=off option. Without this it can't boot. It saw everything apart from the SATA controller, which is a slight problem because the HD is on that.

    I then tried Mandriva 2500 LE, but it couldn't even get into the install process. I couldn't find the acpi=off option in Mandriva either.

    It is a Radeon Xpress 200 chipset and it uses the ULi M1573 southbridge. Im not bothered about getting onboard sound or gpu working. I have dedicated cards for these. I just need the SATA controller and networking to work. MEPIS got the network going ok which was cool.


    Any ideas?

  2. #2
    Just Joined!
    Join Date
    Jun 2005
    Location
    UK
    Posts
    28
    Well i just managed to install Mandriva 2k5 LE on my wierdo SATA controller

    The option was Linux noacpi - the magic option

    Integrated networking is working...

    Slight hitch though.... At the end of the install and now when i boot up, my USB mouse doesnt work in either integrated USB port

    Any ideas?

    thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •