i just installed linux a few days ago. none of my friends know anything about it, and i've had no experience with it myself, so you can imagine the troubles. one of the main problems i've been having is getting my tv to display another kde screen. i eventually got that, but couldn't get over there with my mouse. finally, after hours of reading forums like these, i've found a solution. i'm only putting this up because i've seen people here with the same problem who didn't find the answers they need. well, because of a lot of their legwork, i got mine working, so i figured it would only be fair to do what i can.
i will add that i am 100% newbie. this will most likely be the sloppiest xf86config file you've ever seen. i'm leaving # lines with my notes and failed commands (that didn't get deleted a thousand times) in just to show all the crap i tried that didn't work.
if anyone has suggestions on how to improve this file, i would love to hear it.
a lot of this came from nvidia.com's forums. i kind of feel like tech support worked for once... hmm...

Section "Monitor"
Identifier "monitor0"
VendorName "Dell"
ModelName "Dell P780"
HorizSync 30.0-85.0
VertRefresh 48.0-120.0

# Sony Vaio C1(X,XS,VE,VN)?
# 1024x480 @ 85.6 Hz, 48 kHz hsync
ModeLine "1024x480" 65.00 1024 1032 1176 1344 480 488 494 563 -hsync -vsync

# Dell D800 and few Inspiron (16/10) 1280x800
ModeLine "1280x800" 147.89 1280 1376 1512 1744 800 801 804 848

# Dell D800 and few Inspiron (16/10) 1680x1050
ModeLine "1680x1050" 214.51 1680 1800 1984 2288 1050 1051 1054 1103

# Dell D800 and few Inspiron (16/10) 1920x1200
ModeLine "1920x1200" 230 1920 1936 2096 2528 1200 1201 1204 1250 +HSync +VSync

# TV fullscreen mode or DVD fullscreen output.
# 768x576 @ 79 Hz, 50 kHz hsync
ModeLine "768x576" 50.00 768 832 846 1000 576 590 595 630

# 768x576 @ 100 Hz, 61.6 kHz hsync
ModeLine "768x576" 63.07 768 800 960 1024 576 578 590 616
EndSection

Section "Monitor"
Identifier "monitor1"
VendorName "Generic"
ModelName "1024x768 @ 70 Hz"
HorizSync 31.5-57.0
VertRefresh 50-70

# Sony Vaio C1(X,XS,VE,VN)?
# 1024x480 @ 85.6 Hz, 48 kHz hsync
ModeLine "1024x480" 65.00 1024 1032 1176 1344 480 488 494 563 -hsync -vsync

# Dell D800 and few Inspiron (16/10) 1280x800
ModeLine "1280x800" 147.89 1280 1376 1512 1744 800 801 804 848

# Dell D800 and few Inspiron (16/10) 1680x1050
ModeLine "1680x1050" 214.51 1680 1800 1984 2288 1050 1051 1054 1103

# Dell D800 and few Inspiron (16/10) 1920x1200
ModeLine "1920x1200" 230 1920 1936 2096 2528 1200 1201 1204 1250 +HSync +VSync

# TV fullscreen mode or DVD fullscreen output.
# 768x576 @ 79 Hz, 50 kHz hsync
ModeLine "768x576" 50.00 768 832 846 1000 576 590 595 630

# 768x576 @ 100 Hz, 61.6 kHz hsync
ModeLine "768x576" 63.07 768 800 960 1024 576 578 590 616
EndSection

Section "Device"
# Identifier "device1"
VendorName "nVidia Corp."
BoardName "NVIDIA GeForce4 (generic)"
Identifier "nvidia0"
Driver "nvidia"
Option "TwinView" "True"
Option "MetaModes" "1024x768; 1024x768"
Option "TVOutFormat" "SVIDEO"
BusID "PCI:2:9:0"
# Option "DPMS"
# Option "IgnoreEDID" "1"
Option "RenderAccel" "true"
Screen 0
EndSection

# This next section added 06/25

Section "Device"
Identifier "nvidia1"
Driver "nvidia"
BusID "PCI:2:9:0"
Option "RenderAccel" "true"
Screen 1
EndSection

Section "Screen"
Identifier "Screen0"
Device "nvidia0"
# Monitor "monitor1"
Monitor "Monitor0"
# DefaultColorDepth 24
DefaultDepth 24

# Subsection "Display"
# Depth 8
# Virtual 1024 768
# EndSubsection

# Subsection "Display"
# Depth 15
# Virtual 1024 768
# EndSubsection

# Subsection "Display"
# Depth 16
# Virtual 1024 768
# EndSubsection

Subsection "Display"
Depth 24
# Virtual 2048 768
# Virtual 1024 768
Modes "1024x768" "800x600"
EndSubsection
EndSection

# Next Section added 06/25

Section "Screen"
Identifier "Screen1"
Device "nvidia1"
Monitor "Monitor1"
DefaultDepth 24

Subsection "Display"
Depth 24
Modes "1024x768" "800x600"
EndSubsection
EndSection

Section "ServerLayout"
Identifier "layout1"
InputDevice "Keyboard1" "CoreKeyboard"
InputDevice "Mouse1" "CorePointer"
# Screen "screen1"
Option "Xinerama" "False"
Screen 0 "Screen0"
Screen 1 "Screen1" RightOf "Screen0"
EndSection

---------------------------
by the way, (this may be obvious, but it wasn't to me for a LONG time) make sure the case for things like Screen0 etc... match. a lower case 's' was the biggest problem i had toward the end.