Find the answer to your Linux question:
Results 1 to 3 of 3
Uggh, for a linux distro that's supposed to be "easy to use" it sure is a pain in the ass... my parents have purchased a new computer that came pre-loaded ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Jan 2005
    Location
    ATL!
    Posts
    117

    printing in Linspire...


    Uggh, for a linux distro that's supposed to be "easy to use" it sure is a pain in the ass...


    my parents have purchased a new computer that came pre-loaded with Linspire 4.5 on it. After hooking up all the peripherals I went to the setup and supposedly setup all the peripherals. But the printer is being a total pain in the ass.

    I've tried several times to get the printer to print stuff out, but to no avail- it WON'T PRINT ANYTHING! I've removed and re-installed it, i've switched from CUPS to LPD and back and forth, it won't print anything.

    Specs:
    Linspire 4.5
    HP Deskjet 722c

    I've used linux for almost 2 years now and I've never been this frustrated with a flavor before...

    Any help would be appreciated!

    Thanks!

  2. #2
    Linux User zeeone's Avatar
    Join Date
    Oct 2003
    Location
    Third Stone From The Sun
    Posts
    287
    If you go to www.google.com and www.google.com/linux you will find your not alone, it seems that model HP has problems in Winblows, Linux, and MAC.
    Research, research, research before you walk the plank.
    Registered Linux User #398829

  3. #3
    Just Joined!
    Join Date
    Dec 2004
    Posts
    24
    Have you tried GIMP-Print drivers for CUPS? The only two drivers I've gotten to work with CUPS and an HP model are GIMP-Print and Gutenprint.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •