Find the answer to your Linux question:
Results 1 to 10 of 10
Hi al I'm spending much time more than you can beleive to get a driver to my sound card (intel corp .! 82801EB AC97 audio) and I have stoped learning ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Jul 2005
    Location
    Tunisia
    Posts
    112

    without sound....no problem at all


    Hi al

    I'm spending much time more than you can beleive to get a driver to my

    sound card (intel corp .! 82801EB AC97 audio) and I have stoped learning

    computer langage because I don't have time to it but after long search

    and trying there is no sound, and I feel so tired.

    Finally I'm finding a good solution may be can help you too to keep you

    time for doing good things ( if you have the same sound card) the

    solution is : accepting :P your linux without sound if not may be

    it is a waste of time for nothing .

    I'm finding some driver for other Realtek sound card but not to the one

    that I have .

    but sometimes thought that I can solve the problem by changing

    the"REDHAT 9" by another linux version that it can work with

    this sound card

    What do you thing?

    I'm waiting for your advices?
    \"hackers build, crackers break them \"

    ES Raymond

  2. #2
    Banned Richard_The_Lionhearted's Avatar
    Join Date
    Feb 2005
    Location
    Here, where else?
    Posts
    379
    Huh? Why use another sound card or change the distro? This should be easy. It was for me anyway. I was able to get my sound card working without even knowing the brand in less than 5 minutes. Try typing this into the terminal while logged in..........

    Code:
    /dev/sndstat
    Redhat 9.0 might use a different command so if this doesn't work please tell me. If it does then it will let you test you're sound card and chose a sound card from a list. Try the ESS ones first if you're sound card is not listed and so on until it works.

    P.s it lets you test the sound every time you pick a card so it should be pretty easy. It's kinda like using an RCA universal remote to find the code to you're TV.

  3. #3
    Linux Newbie
    Join Date
    Jul 2005
    Location
    Tunisia
    Posts
    112
    Ok

    I will try I hope it make the sound card work

    thank you

    I will tell the result
    \"hackers build, crackers break them \"

    ES Raymond

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Newbie
    Join Date
    Jul 2005
    Location
    Tunisia
    Posts
    112
    Hi

    When I write /dev/sndstat on the terminal as a root I find "permission

    denied" I'm trying to enter by the directory " /dev/ " I found the

    file "sndstat" but I can't open it because when I do a " double click" a

    screen appear tittled "can't display location" in which is writing

    this "Nautilus has no installed view capable of displaying "/dev/sndstat"

    Note: I have installed redhat 9 with all packages 4.3 GB ( about 4 Gb)

    the Redhat 9 has detected my sound card but but after that a screen

    appear in which is writing "your ........(sound card) is not supported you

    can see my topic about my sound card problem here it is


    http://www.linuxforums.org/forum/top...ighlight=sound
    \"hackers build, crackers break them \"

    ES Raymond

  6. #5
    Banned Richard_The_Lionhearted's Avatar
    Join Date
    Feb 2005
    Location
    Here, where else?
    Posts
    379
    All I can say is that if you listen to any of them you're probably in a world full of ****. Okay he's the correct way to do it...........

    Red Hat Linux should have automatically configured you're computer's sound system during the post installation. However , you may run into problems -especially on older computers-so Red Hat provides a sound card detection utility.

    You can configure and test your sound card at the same time by following these steps:

    1.log into your computer.l
    2.Click the Gnome menu button and choose System Settings->Sound card Detection

    Enter the root password if prompted

    The Audio Devices window opens
    3.Click the Play test sound button
    If you hear some mellow music, your computer is ready to rock.
    4.Click OK and you're ready to go,

    If you're plugged in correctly and you repeated the steps, but you still didn't hear any sound, one of these reasons may explain why:

    -Your computer has a very old and unrecognizable sound card.
    -You don't have a sound card
    -Someone's stereo is way too loud

  7. #6
    Linux Newbie
    Join Date
    Jul 2005
    Location
    Tunisia
    Posts
    112
    thank you for your help

    but the problem is :my RedHat 9 doesn't support my sound card (I have

    a HP the latest model that's why the problem doesn't refer to my

    computer)

    the problem is on the kernel it is too old 2.4.20

    Now I'm trying to move to fedora core 4
    \"hackers build, crackers break them \"

    ES Raymond

  8. #7
    Banned Richard_The_Lionhearted's Avatar
    Join Date
    Feb 2005
    Location
    Here, where else?
    Posts
    379
    That's ********. I've updated newer model HP computers with Red Hat 9.0 and 8.0.

    Who ever told you that is just trying give you an easy excuse. Hell I could have told you to just get another distro. But why didn't I? Because it can be fixed even without changing it. Try selecting another card from the list if your's is not listed. Usually this works.

  9. #8
    Linux Newbie
    Join Date
    Jul 2005
    Location
    Tunisia
    Posts
    112
    Quote Originally Posted by Richard_The_Lionhearted
    That's ********. I've updated newer model HP computers with Red Hat 9.0 and 8.0.

    Who ever told you that is just trying give you an easy excuse. Hell I could have told you to just get another distro. But why didn't I? Because it can be fixed even without changing it. Try selecting another card from the list if your's is not listed. Usually this works.
    you can see this link perhaps you will understand the problem

    http://www.linuxforums.org/forum/topic-48070-12.html

    And I want to change the Distro because I'm trying many ways but in vain !!!

    Try selecting another card from the list if your's is not listed. Usually this works????

    WAHT DO YOU MEAN

    Thank you for your help
    \"hackers build, crackers break them \"

    ES Raymond

  10. #9
    Banned Richard_The_Lionhearted's Avatar
    Join Date
    Feb 2005
    Location
    Here, where else?
    Posts
    379
    *sighs*

    Obviously you haven't taken the steps I've given you so I'll give you the easiest way.

    Type this into the terminal(konsole..etc)

    Code:
    sndconfig
    This is the code a lot of people screw up on and add /dev/ but if you do that you get permission denied. So just try this.

  11. #10
    Linux Newbie
    Join Date
    Jul 2005
    Location
    Tunisia
    Posts
    112
    Quote Originally Posted by Richard_The_Lionhearted
    *sighs*

    Obviously you haven't taken the steps I've given you so I'll give you the easiest way.

    Type this into the terminal(konsole..etc)

    Code:
    sndconfig
    This is the code a lot of people screw up on and add /dev/ but if you do that you get permission denied. So just try this.
    I'm doing this but in vain because the sound card is not supported

    thank you

    Now I don't have this problem with FC 4

    or KNOPPIX 3.6
    \"hackers build, crackers break them \"

    ES Raymond

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •