Find the answer to your Linux question:
Results 1 to 3 of 3
i just upgraded to kernel 2.6.10 in slackware 10.1 with kde 3.4.1. when i startx kde comes up fine and i have a mouse pointer but it wont move. i ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2005
    Location
    San Francisco CA + 20 min
    Posts
    18

    no mouse movement in x


    i just upgraded to kernel 2.6.10 in slackware 10.1 with kde 3.4.1. when i startx kde comes up fine and i have a mouse pointer but it wont move. i have a generic optical wheel mouse. has anyone else had this problem? ive tried changing my /etc/X11/xorg.config to PS/2 and IMPS/2 and restarting x but still no joy anybody got any other ideas?
    thanks

  2. #2
    Just Joined!
    Join Date
    Jun 2005
    Location
    Blackburn, North West England (UK)
    Posts
    50
    Yeah ive had a similer problem with X running on Debian. First are you sure all your X settings are correct IE: correct mouse type/connection etc..etc?
    If so did you install the correct modules when you compiled the kernel ?
    If so, (this is what i have to do.) I installed an application called discover,
    When i log in i just open a terminal and run discover while holding down the right hand mouse button and moving it a bit.

    Discover sends a probe to the mouse, so if you move/use it while its looking for it, it should find it. If your stting in X are wrng though this will not work.

    "skrye"

  3. #3
    Linux Guru
    Join Date
    Nov 2004
    Posts
    6,110
    What way do you refer to your mouse in xorg.conf? Is it /dev/input/mice? Have you tried that?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •