Find the answer to your Linux question:
Results 1 to 3 of 3
I enabled the kde keyboard tool so I could easily switch between the "U.S. English (us)" and "Dvorak (dvorak)" layouts. Now my qwerty layout is creating accented vowels whenever I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Nov 2004
    Location
    New York
    Posts
    150

    Disabling accent key ´ ` ^~


    I enabled the kde keyboard tool so I could easily switch between the "U.S. English (us)" and "Dvorak (dvorak)" layouts. Now my qwerty layout is creating accented vowels whenever I type a quote-like character followed by the vowel. Since this forces me to press the quote twice to produce one literal character, it's pretty darn annoying.

    I tried substituting in both "U.S. English w/ deadkeys (us_intl)" and "U.S. English w/ ISO9995-3 (en-US)" - the latter works but I'm not sure if it's what I had before, or what the differences are between it and the others.

    The command line that my first layout uses is: setxkbmap -model pc104 -layout us -variant intl. Is there an option that I can add to remove the auto-accents, or is it totally dependent on the layout?
    \"Nifty News Fifty: When news breaks, we give you the pieces.\" - Sluggy Freelance

  2. #2
    Linux Guru lakerdonald's Avatar
    Join Date
    Jun 2004
    Location
    St. Petersburg, FL
    Posts
    5,035
    The real point of US International is so that you can do:
    Code:
    pin~atas are u:ber cool!!!
    and end up with:
    Code:
    piņatas are über cool!!!
    May I ask why you want the international variant?

  3. #3
    Linux Newbie
    Join Date
    Nov 2004
    Location
    New York
    Posts
    150
    Er, I didn't realize that was the international version. I thought intl was a reference to a standard. So I guess this means the only Qwerty layout I want is the (en-US) one. Thanks.
    \"Nifty News Fifty: When news breaks, we give you the pieces.\" - Sluggy Freelance

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •