Find the answer to your Linux question:
Results 1 to 2 of 2
I have DSL lite through Sympatico (Bell Canada) using a SpeedStream 5200 modem. I installed Mepis and it worked well with the modem for a few days, but then it ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2005
    Posts
    1

    SpeedStream 5200 ADSL Modem problems


    I have DSL lite through Sympatico (Bell Canada) using a SpeedStream 5200 modem. I installed Mepis and it worked well with the modem for a few days, but then it stopped working. No changes to the system, it just stopped working. One day everything was fine, the next morning it wouldn't work. I've tried several other distros, contacted Mepis (they couldn't figure it out), Sympatico (they won't help). I'm using the ethernet connection to a Compaq Presario 5423US (P4 1.6MHz, 768MB RAM), and the connection works fine with WinXP (dual boot). Any ideas/suggestions? Thanks!

  2. #2
    Just Joined!
    Join Date
    May 2005
    Location
    VA, USA
    Posts
    39
    a friend of mine had a similar problem in RedHat9 where it wasn't working at all on his dual boot. he switched to Fedora Core3 and it started to work perfectly fine. so i not sure how to trouble shoot your problem, just some words for thought.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •