Find the answer to your Linux question:
Results 1 to 2 of 2
I can't seem to get my scsi cdrom drive to mount correctly. When I mount the drive, the process works fine. But, when I try to access any CD that ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2005
    Location
    Atlanta, GA
    Posts
    1

    Mount scsi cdrom drive


    I can't seem to get my scsi cdrom drive to mount correctly. When I mount the drive, the process works fine. But, when I try to access any CD that put in, I get an error "medium not found". Can anyone help with this. I'm use a Dell poweredge server. thanks

  2. #2
    me!
    me! is offline
    Just Joined! me!'s Avatar
    Join Date
    Apr 2005
    Location
    Sofia, Bulgaria
    Posts
    31
    I have a similar problem. I have Redhat on my new laptop of a few months. I don't use the CD drive much (USB is much easier) but it worked when I tried it on buying the machine.

    However, a friend gave me a CD of files recently but when I try running it it says 'device not mounted'. Surely with a laptop installed with Linux at purchase I shouldn't need to configure an internal drive? I'm new to Linux so maybe I'm being naive?

    me!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •