Find the answer to your Linux question:
Results 1 to 4 of 4
Hi, when I try to install suse pro 9.3, appear a message: unable to mount CD-ROM and installation stop. I boot SUSE from CD-ROM and suse load install menu from ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2005
    Location
    Italy
    Posts
    5

    can't mount CD-ROM SUSE 9.3


    Hi,
    when I try to install suse pro 9.3, appear a message: unable to mount CD-ROM and installation stop.
    I boot SUSE from CD-ROM and suse load install menu from it, but after hardware configuration, appear this error and so I can't install linux.
    I' try to copy from CD to HD files "linux" and "initrd" as written in manual and boot from HD, but appear only a blank screen. it seems that linux doesn't find my ide channels. my motherboard is an ASUS K8S-MX. Maybe is because of it? CD-ROM unit work good under WINXP and I've tried to use another CD-ROM, but appear the same error.
    SUSE PRO 9.3 install work good on my others PC (with different MB)
    Thanks

  2. #2
    Banned Richard_The_Lionhearted's Avatar
    Join Date
    Feb 2005
    Location
    Here, where else?
    Posts
    379
    What exactly does the error message say?

  3. #3
    Just Joined!
    Join Date
    Sep 2005
    Location
    Italy
    Posts
    5
    the message is "could not find suse installation CD" and then "activating manual setup program". appear a menu and there are
    - start installation or system
    - verify installation CD-ROM
    and others

    if I select 1st, appear boot menu, I choose "boot from cd rom" and so appear a message "make sure that CD 1 is in your drive" and then "Unable to mount the CD-ROM"
    if I select 2nd, appear immediatly the message above.

    CD-ROM drive work propely under winXP. Also I put on my PC the CD-ROM drive from which I've installed correctly SUSE 9.3 on another PC, so is non a problem of drive..

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Sep 2005
    Posts
    1

    need to mount the proper module!

    In order to be able to access to your IDE channels on Asus K8S-MX it is required to load the ide-generic module. Please note that once installed, you need to boot with the installation CD, use the rescue system, mount the HD where you installed Suse 9.3 (or 10.0 RC1) modify the /etc?sysconfig/kernel by adding the ide-generic module end recreating the initrd file. (It is a bug in the SUSE installation process)

    Additionaly if you want to use the onboard lan card yopu need to download the sis190/191 Linux GPL driver from SiS website and recompile it. (I hope that the latter is included in next release of kernel so you don't need to do that each time you upgrade the kernel)

    regards,
    blackdir

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •