Find the answer to your Linux question:
Results 1 to 3 of 3
Hi everyone, I have Mandrak 10.1 since a couple of days now, and I'm still not able to use my Samsung SCX-4216F multifunction printer. I have tried the driver from ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2005
    Posts
    5

    Samsung SCX-4216F Mandrake 10.1


    Hi everyone,

    I have Mandrak 10.1 since a couple of days now, and I'm still not able to use my Samsung SCX-4216F multifunction printer. I have tried the driver from Samsung, but after install, my PC slow down a lot, everything is slowered, the mouse also. It says that my CUPS service is not available, but when go see the status with "service cups status" it says it is running.

    Since I relativly new to GNU/Linux, this is all I know for now...anyone has some advices or know how to make this printer working properly ??

    Thanks
    OrayO

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Sorry, but I don't think there's much support for that printer under Linux. You can take a look at LinuxPrinting.org and see that it's not even listed under compatible printers:

    http://www.linuxprinting.org/printer...i?make=Samsung

    You could do some searching there, as there might be something I've missed.

    Is it possible to return the printer for one that's more compatible with Linux?

  3. #3
    Just Joined!
    Join Date
    Sep 2005
    Posts
    5
    I don't know why, but it is working now...I have tried to remove the drivers with the uninstall, it froze at 97% of the job done...so I stop the CUPS service and try it again, same thing, freezing at 97%. So tried to turn off my computer, no result. So I hold down my power button to turn it off manually, something happen, but the computer was still on ( like if only services was off). The hold down the power button again to turn it off well this time...I turn it on and go back to Mandrake, and at my surprise, the CUPS service was running, and my printer was idle, so I tried a test and everything went well...

    This is my experiment if someone has the same problem as me...but I'm not sure that it is a trully good solution, but it has worked for me !

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •