Find the answer to your Linux question:
Results 1 to 4 of 4
I have an ASUS P4P800SE Motherboard with " ADI AD1985 SoundMAX 6-channel CODEC Audio Sensing and Enumeration Technology S/PDIF out interface support " I have just installed the ALSA . ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2005
    Posts
    3

    Help Fixing Sound on ASUS P4P800SE


    I have an ASUS P4P800SE Motherboard with "ADI AD1985 SoundMAX 6-channel CODEC Audio Sensing and Enumeration Technology S/PDIF out interface support"

    I have just installed the ALSA.

    When I type "modprobe snd-intel8x0" I get the following errors:
    Code:
    WARNING: Error inserting snd (/lib/modules/2.6.9/kernel/sound/acore/snd.ko):Unknown symbol in module, or unknown parameter (see dmesg)
    
    [More errors similar to the one above.]
    
    FATAL: Error running install command for snd_intel8x0
    When I type "dmesg" I get the following errors:
    Code:
    snd: Unknown symbol unregister_sound_special
    snd: Unknown symbol register_sound_special
    snd: Unknown symbol sound_class
    
    [More errors similar to the ones above.]
    What do I need to do in order to get my sound working?

    Thanks in advance, Daniel.

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    If you haven't done so already, you might need to run:

    Code:
    alsaconf
    alsamixer
    alsactl store

  3. #3
    Just Joined!
    Join Date
    Oct 2005
    Posts
    3
    Thanks Ozar

    alsaconf runs but gives the same errors as modprobe...

    alsamixer and alsactl store wont run...

    Any ideas?

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Oct 2005
    Posts
    3
    BUMP

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •