Find the answer to your Linux question:
Page 3 of 3 FirstFirst 1 2 3
Results 21 to 25 of 25
Okay I finally figured out my problem. I had a copy of xorg.conf in my home dir as a backup, and whenever I ran startx it seemed it was loading ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #21
    Just Joined!
    Join Date
    Oct 2004
    Posts
    2

    Okay I finally figured out my problem. I had a copy of xorg.conf in my home dir as a backup, and whenever I ran startx it seemed it was loading that copy and not the one in /etc/X11/ so any changes I made in /etc/X11/xorg.conf were basically being ignored. I removed the backup copy since I didn't really need it, and it works fine now.

    Thanks!

  2. #22
    Just Joined!
    Join Date
    Nov 2002
    Posts
    61
    I figured out my problem. I didn't have the correct usb drivers compiled into my kernel.

    My usb mouse worked without them but the wheel would not! Strange. Oh well.

    bd

  3. #23
    Just Joined!
    Join Date
    Nov 2004
    Posts
    1

    Which entry fixed your mouse?

    Timander,

    which forum entry fixed your mouse wheel in gentoo? I'm running 2004.2. It looks like I'm using xorg, but there isn't an xorg.conf file, just an xorg.conf.example.

    Thanks for the help.

  4. #24
    Just Joined!
    Join Date
    Aug 2005
    Posts
    33
    using older thread for same problem


    wel i have the same problem and i already did what the thread said and it didnt work, what do i do?

    http://www.logitech.com/index.cfm/pr...CONTENTID=8145
    thats my mouse if it does any good. thanks!

    edit: btw im using slackware 10.2 if it wasnt obvious enough. and the mouse is connected through ps/2 with a usb -> ps/2 adapter.

  5. #25
    Just Joined!
    Join Date
    Jan 2006
    Posts
    1
    i have a microsoft intellimouse Optical 1.1A USB/PS/2 compatible and the scroll wheel doesn't work do i do the same thing as xlulux did?

Page 3 of 3 FirstFirst 1 2 3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •