Find the answer to your Linux question:
Results 1 to 3 of 3
Ok, I'm trying to get a server up and running. I'm using my old computer, and it used to work fine. Last christmas, I got a new computer (which has ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2005
    Posts
    12

    Server doesn't boot


    Ok, I'm trying to get a server up and running. I'm using my old computer, and it used to work fine. Last christmas, I got a new computer (which has Linux now) and it's fine. I got the crazy idea to use my old computer for a little network server. So I put it back together (cause we stole some cables and stuff off of it for my main) and booted it up. It boots fine, but it's beeping. When it runs the memory test and everything, thats when it starts. Then while it checks if anythings in the CD drive, it's still beeping. The it goes into the Windows XP loading screen, and it black screens, and the beeping stops. I notice that it only beeps when the HDD ACTIVITY light is on. I tried my Knoppix disk, and it gets to the part where it asks me if I want to boot from the CD, and it locks up there, and it continues to beep. The beeping, is a spaz-type of beep. I can't really describe it, except by saying it's really, REALLY fast beeping

  2. #2
    Linux Newbie
    Join Date
    Nov 2004
    Posts
    166
    That sounds weird. Are you sure that this is beeping...not something scratching or grinding?
    Registered Linux User Number 373366

  3. #3
    Just Joined!
    Join Date
    Sep 2005
    Posts
    12
    Yes, I'm pretty sure it's beeping

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •