Find the answer to your Linux question:
Results 1 to 4 of 4
howdy i just got this new laptop and now i want to connect a USB mouse (MX51 when i plugg in or unplugg the usb mouse everything freezes.. the thouchpad ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2005
    Posts
    25

    USB mouse trouble


    howdy i just got this new laptop and now i want to connect a USB mouse (MX51

    when i plugg in or unplugg the usb mouse everything freezes..
    the thouchpad works but i configurated so the usbmouse should work ://

    Code:
    Section "InputDevice"
    	Identifier  "Mouse0"
    	Driver      "mouse"
    	Option	    "Protocol" "ImPS/s"
    	Option	    "Device" "/dev/input/mice"
    EndSection
    (if its plugged in when i boot the computer i get same result)

    please help :P

  2. #2
    Just Joined!
    Join Date
    Nov 2004
    Posts
    24
    1) What distro are you running?

    2) Have you tried a ps2 mouse on it?

    I am having a similar problem on Slack 10.2. Only in my case I just can't get slack to realize that there is a mouse connected (both USB and PS2).

    thnx
    ytinrete

  3. #3
    Just Joined!
    Join Date
    Oct 2005
    Posts
    25
    Im running Debian, version no idea.. dont know how to check that
    im new to linux hehe,

    and theres no PS/2 port to the laptop

  4. #4
    Just Joined!
    Join Date
    Oct 2005
    Posts
    25
    just noticed:
    Code:
    Option       "Protocol" "ImPS/s"
    i changed the protocol to ImPS/2.. but the problem remains

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •