Find the answer to your Linux question:
Results 1 to 2 of 2
Hey Guys, I have a Creative Serial (External) Modem Blaster 56k that I have recently installed (yesterday, right out of the box). I can dial up and it connects to ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2005
    Posts
    1

    slow connections with external modem


    Hey Guys,

    I have a Creative Serial (External) Modem Blaster 56k that I have recently installed (yesterday, right out of the box). I can dial up and it connects to my ISP but I cannot get to any sites because the baud rate is less than .5kb/sec. any time I try to get to a site it times out on me.

    I have checked the MRU and the MTU and switched them to 800

    I have
    Code:
    setserial /dev/ttyS0 spd_warp
    I have a lap top that runs win xp and it connects on the same line at 50.6k
    (so I know its not the phone line or the ISP)

    Can anyone give me any Ideas as to what I might need to do to get this thing up and running at a decent speed???

    Im running Mandriva 2006 and Slax standard HD install

    Thanks

  2. #2
    Linux Newbie
    Join Date
    Nov 2005
    Location
    Philippines
    Posts
    198
    have u checked ur modem settings or its capabilities? how about ur dial up config?
    P4 1.8, 1G DDR ram, 64mb GF2 MX400, 80G WD and 40G Maxtor, ECS mobo. Playing XP,Slack 12.0 and Vector Linux 5.8 GOLD, STD 6.0 Zenwalk 4.6.1, OpenBSD 3.9

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •