Find the answer to your Linux question:
Results 1 to 4 of 4
Hi all, Typically my choice of distro is Suse but I wanted to know what orther distros are like, so I bought a copy of Mandrake 9 everything went fine, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2003
    Posts
    2

    Upgrading video card


    Hi all,

    Typically my choice of distro is Suse but I wanted to know what orther distros are like, so I bought a copy of Mandrake 9 everything went fine, X window worked well.

    After a few weeks I then bought a new video card with 64 megs of memory it is a NVIDIA GeForce2 MX400.

    With Win it detects the hardware and then you load up the drivers, with Mandrake I get a black screen asking for my login and password, I then input what it is asking and all I get is the command line screen, I presume that with the new hardware it defaults back to the command line as if it didn't have X installed.

    How then do I tell it that I have new hardware, this is one of the things I have never really thought about.

    I have the linux drivers which came with the hardware but what do I do now.

    hope you can help.

  2. #2
    Linux Engineer kriss's Avatar
    Join Date
    Jun 2003
    Posts
    1,113
    Did you install the NVIDIA drivers? All you need to do is to reconfigure xfree, and that can be done with "xf86config"

    Good luck

  3. #3
    Linux Engineer Nerderello's Avatar
    Join Date
    Apr 2003
    Location
    North East England
    Posts
    1,190
    had a similar experience.
    I went to http://www.nvidia.com and then selected the Download Drivers
    button. Then I went for the Linux drivers link. I then selected the first one that was offered and downloaded a 7mb drivers file (can't remember the name, but it ends with run). I then , as root, did a "sh downloadefilename.run" and followed the screen prompts (obviusly the "downloadedfilename" bit is replaced with the real name).

    While you're in NVIDIA.COM you might like to see if you have the latest windoze drivers installed.

    have fun

    Nerderello
    ps. the latest release of mandrake that is covered by the above 7mb monster is 9.1 anything later and you'll have to think about using the other linux download at Nvidia and re-compiling your kernel.

    Use Suse 10.1 and occasionally play with Kubuntu
    Also have Windows 98SE and BeOS

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Nov 2003
    Posts
    2
    Thanks for all the great advice, as you may of guessed it worked.

    Again many many thanks for your input..

    A great learning curve.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •