Find the answer to your Linux question:
Results 1 to 3 of 3
I have installed an old 2GB hard drive on my pc. When i restart the pc-the hard drive is detected but when I open the file system or "system" in ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie exploder's Avatar
    Join Date
    Jun 2005
    Location
    127.0.0.1
    Posts
    164

    Hardware formatting & detection??


    I have installed an old 2GB hard drive on my pc. When i restart the pc-the hard drive is detected but when I open the file system or "system" in KDE desktop the hard drive is not show. I think the hard drive format might be in a different file system.

    How to format that drive and make it recognise in my pc? I am running Debian 3.1. My machine is an age old Celeron 333 with 160MB RAM and 3.8GB HD plus the 2GB HD.

    The greatness of Linux is that it gave life to my old dying pc
    Registered Linux User#394486

  2. #2
    Linux Guru bryansmith's Avatar
    Join Date
    Nov 2004
    Location
    /Ontario/Canada
    Posts
    2,619
    The hard drive may not be mounted. What type of filesystem is it and could you post the contents of your /etc/fstab?

    Bryan
    Looking for a distro? Look here.
    "There can be no doubt that all our knowledge begins with experience." - Immanuel Kant (Critique of Pure Reason)
    Queen's University - Arts and Science 2008 (Sociology)
    Registered Linux User #386147.

  3. #3
    Linux Newbie exploder's Avatar
    Join Date
    Jun 2005
    Location
    127.0.0.1
    Posts
    164
    Yeah! You are right it is not mounted. Here are the contents of my /etc/fstab
    ------------
    # /etc/fstab: static file system information.
    #
    # <file system> <mount point> <type> <options> <dump> <pass>
    proc /proc proc defaults 0 0
    /dev/hda2 / reiserfs defaults 0 1
    /dev/hda1 none swap sw 0 0
    # /dev/hdc /media/cdrom0 iso9660 ro,user,noauto 0 0
    # /dev/fd0 /media/floppy0 auto rw,user,noauto 0 0
    none /floppy supermount dev=/dev/fd0,fs=vfat 0 0
    none /cdrom supermount dev=/dev/hdc,fs=iso9660 0 0
    none /usb supermount dev=/dev/sda,fs=vfat 0 0

    none /usb1 supermount dev=/dev/sda1,fs=vfat 0 0
    -----------------
    Registered Linux User#394486

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •