Find the answer to your Linux question:
Results 1 to 2 of 2
I installed the HSF beta version modem driver. My problem is I'm not able to get the DIAL TONE. When I uncheck the wait for dial tone in KPP, I ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2005
    Posts
    3

    Conexant Modem - No dial tone....?


    I installed the HSF beta version modem driver. My problem is I'm not able to get the DIAL TONE. When I uncheck the wait for dial tone in KPP, I can hear the tone dialing sound. But no dial tone. It says "EXPECTING: CONNNECT" and the KPP dialog says "Dialing xxx....". I can query modem. I don't know what's wrong with this. Please help...

    How can I get the dial tone?

    Modem: Conexant PCI 127A 1025.
    OS: SuSE Linux 8.0 Pro

  2. #2
    Linux Newbie
    Join Date
    Nov 2005
    Location
    Philippines
    Posts
    198
    1. r u sure that HSF was d driver that u downloaded?

    2. try running hsfconfig -i in shell/bash.. info bout ur installed modem driver will appear.

    3. double check ur kpp configuration settings...l
    P4 1.8, 1G DDR ram, 64mb GF2 MX400, 80G WD and 40G Maxtor, ECS mobo. Playing XP,Slack 12.0 and Vector Linux 5.8 GOLD, STD 6.0 Zenwalk 4.6.1, OpenBSD 3.9

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •