Find the answer to your Linux question:
Results 1 to 6 of 6
I have a CRT connected to a FC4 machine, but since I have a spare Acer AL1714 display I want to use that ( http://global.acer.com/products/monitor/1_series.htm ). When I connected it, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User
    Join Date
    Dec 2004
    Posts
    323

    Driver needed for LCD display: Acer 1714


    I have a CRT connected to a FC4 machine, but since I have a spare Acer AL1714 display I want to use that (http://global.acer.com/products/monitor/1_series.htm). When I connected it, the TFT generated message said: "not supported", which I think stands for "can detect a video signal, but cannot properly display it". I guess I need to install a driver for it, but have not been able to find one, does anyone know of a source? Or perhaps a reinstall? Yum?

    Thanks in advance

    Tech

  2. #2
    Linux User
    Join Date
    Dec 2004
    Posts
    323
    In the meantime I have found out that it will display text-mode, but not graphical mode. Also when reinserting the FC4 installation disk it correctly detected the Acer 1714. The combination of the computer and display worked merrily when it was running WinME, so it is not a hardware incompatibility. What other cause should I look for? Or better to reinstall altogether?

    Tech

  3. #3
    Linux User
    Join Date
    Dec 2004
    Posts
    323
    This episode is moving from troublesome to baffling: I have started a reinstall in graphical mode, which it successfully finished. Now it won't boot in graphical mode! Any help appreciated.

    Tech

  4. $spacer_open
    $spacer_close
  5. #4
    Linux User
    Join Date
    Dec 2004
    Posts
    323
    I am currently at the point where the machine won't boot at all, not even with a live CD. There appears to be a hardware problem and therefore increasingly likely it is not Linux specific. Some of the current symptoms are:
    - won't pass the memtest, showing something like "Memory available: $%4398 MB"
    - won't boot from live CD, where the CD will continue to spin but without the start up screens and frequent beep codes
    - won't boot FC4-install CD, which it has currently installed as well

    Any help appreciated

    Tech

  6. #5
    Linux Enthusiast puntmuts's Avatar
    Join Date
    Dec 2004
    Location
    Republic Banana
    Posts
    562
    First of all: get your motherboard manual and lookup what the frequent beep codes mean. Solve that problem.....

    A failing memory test in BIOS is most of the times a hardware problem. Check if the memory is still tight in the bank(s) , if you have more then 1 DIMM in use check if it won't boot with only 1 of them installed (change it to see if your memory does not fail).

    Check with a program like memtest86 to see if your memory is okay. If all that is finished with no errors and you are still not able to boot you could consider a BIOS upgrade for your motherboard. This is not without risk however.

    If you don't feel confident to perform these steps get someone who knows his way with pc hardware.
    I\'m so tired .....
    #200472

  7. #6
    Linux User
    Join Date
    Dec 2004
    Posts
    323
    Puntmuts

    Thanks for your reply. I have narrowed the symptoms down to a hardware problem and I may even have demolished the CPU as a result of wielding a screwdriver just too close to some vital parts. My first mission is therefore to take the blooming thing to a hardware professional.

    Thanks for your consideration and if I am not buying a new machine, I'll get to following your advice at the soonest.

    Tech

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •