Find the answer to your Linux question:
Results 1 to 4 of 4
hello, im new to linux and just install may first copy a couple days ago. so anyone who can help please do because i am getting kinda frustrated with this. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2005
    Posts
    2

    random harware decides not to work


    hello,
    im new to linux and just install may first copy a couple days ago. so anyone who can help please do because i am getting kinda frustrated with this.

    every three or four boots i'll get to my log-in screen and the keyboard wont work. it's not even getting power i think. the cap lock or number lock light wont turn on. so i cant even log in to try and fix anything.

    also anything that i plug into the usb has a mind of its own. i was using a wireless mouse. i would be in the middle of something and it would stop working. i tryied relinking it with the little pen drive in the usb port and that only worked once. two other times i had to take it out and wait a sec and put it back and and relink the two. and this last time. the damn pen drive wouldnt do anything. the light would blink when i pushed the button on it but the mouse wouldnt work at all. so im using wired now and its ok.

    and the last problem is my linksys wireless usb adapter. every time i started the computer with it plugged in i would only get about two minutes and the computer would lockup. so i started it up and then inserted the drive and that worked at first. i had some problems because i didnt know how to configure it but i got some help and had to manually give it dns servers. ok, so i started up the computer with the wired mouse and once up i pluged in the adapter and the power light comes on but nothing on the computer recognizes its there. the network setting screen has my modem and ethernet card and they both say not configured. but the wlan0 is gone. I tried lshw -businfo and under usb it only listed the usb controller. i checked the device manager and nothing is under the usb controller. like it doesnt even recognize its there.

    and now that i cant log on, i dont know what to do. someone please give me some help.

    thanks,
    sam

  2. #2
    Just Joined!
    Join Date
    Dec 2005
    Posts
    12

    Re: random harware decides not to work

    Quote Originally Posted by smlrwd
    hello,
    im new to linux and just install may first copy a couple days ago. so anyone who can help please do because i am getting kinda frustrated with this.

    every three or four boots i'll get to my log-in screen and the keyboard wont work. it's not even getting power i think. the cap lock or number lock light wont turn on. so i cant even log in to try and fix anything.

    also anything that i plug into the usb has a mind of its own. i was using a wireless mouse. i would be in the middle of something and it would stop working. i tryied relinking it with the little pen drive in the usb port and that only worked once. two other times i had to take it out and wait a sec and put it back and and relink the two. and this last time. the damn pen drive wouldnt do anything. the light would blink when i pushed the button on it but the mouse wouldnt work at all. so im using wired now and its ok.

    and the last problem is my linksys wireless usb adapter. every time i started the computer with it plugged in i would only get about two minutes and the computer would lockup. so i started it up and then inserted the drive and that worked at first. i had some problems because i didnt know how to configure it but i got some help and had to manually give it dns servers. ok, so i started up the computer with the wired mouse and once up i pluged in the adapter and the power light comes on but nothing on the computer recognizes its there. the network setting screen has my modem and ethernet card and they both say not configured. but the wlan0 is gone. I tried lshw -businfo and under usb it only listed the usb controller. i checked the device manager and nothing is under the usb controller. like it doesnt even recognize its there.

    and now that i cant log on, i dont know what to do. someone please give me some help.

    thanks,
    sam
    I'm had similar problems with usb keyboard/mouse. Go into your bios settings and find the usb settings and enable legacy mode. This should help with the keyboard not working.

    As for the USB network adapter / wireless adapter Linux still doesn't do all usb devices very well and really doesn't do wireless cards well at all. I can't be much help with the usb wireless card. I had problems getting my netgear to work so I bought a linksys wireless bridge.... actually I bought a couple of them

  3. #3
    Just Joined!
    Join Date
    Dec 2005
    Posts
    2
    i don't know how to get to the bios now that i have linux. can you or anyone else tell me how to get to it. it said hit like f1 or something to get to bios when i had windows and it started up. i dont see anything like that when linux starts up. thank you

  4. #4
    Just Joined!
    Join Date
    Dec 2005
    Posts
    12

    Bios

    Quote Originally Posted by smlrwd
    i don't know how to get to the bios now that i have linux. can you or anyone else tell me how to get to it. it said hit like f1 or something to get to bios when i had windows and it started up. i dont see anything like that when linux starts up. thank you
    You would enter the bios the same as before linux. The bios is independent of the OS. It is different for different bios's.

    When the computer first boots there should be a message before anything loads. This would be before Grub or Lilo.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •