Find the answer to your Linux question:
Results 1 to 3 of 3
Hi 2 everybody here! 1st af all im newby so please explain clearly everything... i installed ubuntu today and everythings goes fine... but at the 1st boot i could not ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    ubu
    ubu is offline
    Just Joined!
    Join Date
    Dec 2005
    Posts
    2

    video problems...


    Hi 2 everybody here!
    1st af all im newby so please explain clearly everything...
    i installed ubuntu today and everythings goes fine... but at the 1st boot i could not see the desktop.. only multicolor liness across the monitor...
    i think it a video driver problems .. i have an nvidia 6600..
    how can i check what s wrong?
    i can switch [ctrl+alt+f1] ad linux is running pefectly...
    During the boot i can see Ubuntu logo.. something goes wroong during the final start up ...

    thnx 2 everybody who will make my life (only with ubuntu) easier!

    Gp

  2. #2
    Just Joined!
    Join Date
    Dec 2005
    Location
    Mumbai
    Posts
    5
    Pls. Check the Refresh Rate Specified for your Monitor type it may be Out Syncing the Refresh rate of your monitor

  3. #3
    ubu
    ubu is offline
    Just Joined!
    Join Date
    Dec 2005
    Posts
    2

    I got it!

    Oh thank you vey much ..
    thats it!!

    ready for the next problem!!

    gp

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •