Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 14 of 14
Sane reccomends uninstalling old versions before upgrading. I don't think you *have* to, but I'd do it anyway. A direct link to the drivers package I was looking at is ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Enthusiast
    Join Date
    Apr 2004
    Location
    UK
    Posts
    682

    Sane reccomends uninstalling old versions before upgrading. I don't think you *have* to, but I'd do it anyway.

    A direct link to the drivers package I was looking at is here http://www.benq.co.uk/serviceandsupp...v6.2.5000u.zip

    Another thing I was thinking about: If you are getting the messages from xsane then you are probably running it as a normal user. You will need to use hotplug to configure the permissions on the usb device. To check this, run scanimage as root.

    Code:
    # scanimage -L
    device `plustek:libusb:002:004' is a Canon LiDE25 USB flatbed scanner
    If that works, then you just need to get hotplug to change the permissions on the device when it is plugged in. More information can be found here: http://www.freecolormanagement.com/sane/libusb.html. /etc/hotplug/usb.usermap is used to identify devices as they are plugged in and configure them via scripts installed in /etc/hotplug/usb/.

    Let us know how it goes.

    Chris...
    To be good, you must first be bad. "Newbie" is a rank, not a slight.

  2. #12
    Just Joined!
    Join Date
    Dec 2005
    Location
    Toronto
    Posts
    15
    Thanks-- I was just going to go rifle through all of those zip files to find the right one.

    So if scanimage doesn't detect a scanner, as root or otherwise, I'm guessing I just have to upgrade Sane.

  3. #13
    Linux Enthusiast
    Join Date
    Apr 2004
    Location
    UK
    Posts
    682
    Yes, if scanimage isn't picking up your scanner then you will have to upgrade sane. On the other hand, once you've done that, all of the other settings should be in place.

    Let us know how you get on,

    Chris...
    To be good, you must first be bad. "Newbie" is a rank, not a slight.

  4. #14
    Just Joined!
    Join Date
    Aug 2006
    Posts
    29

    Same problem with my scanner

    The folder snapscan is empty. How do I make the conf file in it.
    Please help me as I found this thread very much similar to my problem

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •