Find the answer to your Linux question:
Results 1 to 2 of 2
I bought a Mobiblu Cube for my wife for Christmas and I wanted to pre-load it with music. Unfortunately it's completely invisible to my SuSe 10.0 install... Just to make ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2005
    Posts
    1

    Mobiblu Cube Problems


    I bought a Mobiblu Cube for my wife for Christmas and I wanted to pre-load it with music. Unfortunately it's completely invisible to my SuSe 10.0 install...

    Just to make sure the USB connection was working I fired up Knoppix v3.3(only Knoppix CD I have) and it saw the "drive" right away.

    I have a digicam which my computer detects just fine in pictbridge and in mass storage mode, so I don't understand why it can't see the cube. It doesn't come up in the SCSI device list OR the USB device list...... completely invisible... and there's no /dev/sda either...

    Any help would be greatly appreciated!

  2. #2
    Linux User zeeone's Avatar
    Join Date
    Oct 2003
    Location
    Third Stone From The Sun
    Posts
    287

    Wink

    Try plugging the cube in then turn the system on. I have a couple of USB things I have to do this with.
    Research, research, research before you walk the plank.
    Registered Linux User #398829

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •