Find the answer to your Linux question:
Results 1 to 2 of 2
hello, I just re-installed my FC4 and I cant mount my CDROM. NOte, it was also the same CDROM i used to install FC4. here are the contents of my ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Nov 2004
    Posts
    167

    Cant Mount CDROM FC4


    hello,

    I just re-installed my FC4 and I cant mount my CDROM. NOte, it was also the same CDROM i used to install FC4.

    here are the contents of my /etc/fstab:
    # This file is edited by fstab-sync - see 'man fstab-sync' for details
    /dev/VolGroup00/LogVol00 / ext3 defaults 1 1
    LABEL=/boot /boot ext3 defaults 1 2
    /dev/devpts /dev/pts devpts gid=5,mode=620 0 0
    /dev/shm /dev/shm tmpfs defaults 0 0
    /dev/proc /proc proc defaults 0 0
    /dev/sys /sys sysfs defaults 0 0
    /dev/VolGroup00/LogVol01 swap swap defaults 0 0
    /dev/fd0 /media/floppy auto pamconsole,exec,noauto,managed 0 0
    /dev/hdd /media/cdrom auto pamconsole,exec,noauto,managed 0 0
    i tried changing "noauto" to users, but ive observed that when i reboot, my PC, "noauto" reappears.

    Ive tried using the command:
    mount /media/cdrom
    mount -t iso9660 /media/cdrom

    ..........
    all to no avail.

    pls help
    Toks

  2. #2
    Linux Enthusiast
    Join Date
    Apr 2004
    Location
    UK
    Posts
    678
    When you changed noauto to users did the mount command work until you rebooted?

    What errors do you get when you try to mount the cdrom, and are you doing it as a user or as root?

    The pamconsole option ought to let you mount the cdrom if you are at the computer itself. Are you doing this locally or over a network?

    There is a program maintaining your fstab file which would remove your changes on reboot, and also as devices are added and removed. Try googling for fstab-sync to find out more.

    Chris...
    To be good, you must first be bad. "Newbie" is a rank, not a slight.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •