Find the answer to your Linux question:
Results 1 to 3 of 3
i recently came back from a six-night holiday (Paris, if you were curious) and naturally headed straight for the PC. My flat was pretty cold as the heating had been ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User PsypherPunk's Avatar
    Join Date
    Jan 2005
    Location
    Leeds, UK
    Posts
    257

    Question Cold...?


    i recently came back from a six-night holiday (Paris, if you were curious) and naturally headed straight for the PC. My flat was pretty cold as the heating had been off for this period and upon booting the CPU (Athlon XP) was running around 26 degrees. Typically it'll run around 32-35 at boot rising to 60 or so over the course of the day.

    However, nothing would start. Firefox and Thunderbird wouldn't start up and when i tried to run Konsole i got 'KDEInit could not start Konsole' or something similar.

    i rebooted and all temperatures were at a more conventional level and everything worked fine. Could this be temperature related or it is just one-of-those-things?
    Registered Linux User #379728

    SuSE 10.3 :: Athlon XP 3000+ :: AsRock K7VT4A Pro :: Nvidia Geforce 6600GT :: C-Media 8738

    www.psypherpunk.org.uk

  2. #2
    Linux User muha's Avatar
    Join Date
    Jan 2006
    Posts
    290
    moisture maybe?

  3. #3
    Linux Newbie
    Join Date
    Mar 2005
    Location
    de_dust
    Posts
    115
    bit rot?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •