Find the answer to your Linux question:
Results 1 to 3 of 3
Hi All, First time lurker/poster/newb. Using an Asus A8N-VM CSM. sata_nv works fine for SATA. I'm kind of stumped as to why my GC-RAMDISK (Gigabyte i-RAM rev 1.2) isn't even ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jan 2006
    Posts
    1

    GC-RAMDISK not seen by Linux


    Hi All,

    First time lurker/poster/newb.

    Using an Asus A8N-VM CSM. sata_nv works fine for SATA.

    I'm kind of stumped as to why my GC-RAMDISK (Gigabyte i-RAM rev 1.2) isn't even seen by Linux. (Tried FC4, FC4.2 respin, FC5 test2 and SuSE 10.0, and Kanotix) It's seen just fine by the BIOS, and in XP sp2 it works great. FYI: It doesn't need a driver, it's just a SATA (1) device.

    I've also got a 74gb raptor (sata), and it's seen fine by the chipset (all dists). Also tried swapping to the port to which the HD was on, no dice. Also fiddled hopelessly w/RAID in BIOS (fakeraid, in case _something_ was seen by Linux), and that didn't pan out either.

    FYI: I'm just trying to install linux, and when I say "not seen", means that it isn't displayed as an option to install to.

    Any ideas?

    Thanks!

  2. #2
    Linux User zeeone's Avatar
    Join Date
    Oct 2003
    Location
    Third Stone From The Sun
    Posts
    287
    You may want to try pluging the drive in first, then booting the system up so Linux can find it. I have one that I have to do this way on a distro.
    Research, research, research before you walk the plank.
    Registered Linux User #398829

  3. #3
    Just Joined!
    Join Date
    May 2006
    Posts
    7
    hi, im thinkin about to buy a GC-RAMDISK, im not sure if it can be installed in a linux or in a freeBSD box for a production enviroment not testing... anybody could please advise me about to buy or not that GC-RAMDISK?

    thanks in advance

    aldo

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •