hi,

i have an ATI Radeon 9250, and i downloaded the new drivers to install on my linux system. i'm using vector linux 5.1 soho. anyway, after running the rpm package installer, iget a whole list of dependencies that the drivers need to install:

Code:
<home/easuter/MyDocs/Downloaded/fglrx_6_8_0-8.22.5-1.i386.rpm';echo RESULT=$?
error: Failed dependencies:
	/bin/sh is needed by fglrx_6_8_0-8.22.5-1
	ld-linux.so.2 is needed by fglrx_6_8_0-8.22.5-1
	libc.so.6 is needed by fglrx_6_8_0-8.22.5-1
	libdl.so.2 is needed by fglrx_6_8_0-8.22.5-1
	libexpat.so.0 is needed by fglrx_6_8_0-8.22.5-1
	libfontconfig.so.1 is needed by fglrx_6_8_0-8.22.5-1
	libfreetype.so.6 is needed by fglrx_6_8_0-8.22.5-1
	libgcc_s.so.1 is needed by fglrx_6_8_0-8.22.5-1
	libICE.so.6 is needed by fglrx_6_8_0-8.22.5-1
	libm.so.6 is needed by fglrx_6_8_0-8.22.5-1
	libpthread.so.0 is needed by fglrx_6_8_0-8.22.5-1
	libSM.so.6 is needed by fglrx_6_8_0-8.22.5-1
	libstdc++.so.5 is needed by fglrx_6_8_0-8.22.5-1
	libX11.so.6 is needed by fglrx_6_8_0-8.22.5-1
	libXcursor.so.1 is needed by fglrx_6_8_0-8.22.5-1
	libXext.so.6 is needed by fglrx_6_8_0-8.22.5-1
	libXft.so.2 is needed by fglrx_6_8_0-8.22.5-1
	libXinerama.so.1 is needed by fglrx_6_8_0-8.22.5-1
	libXmu.so.6 is needed by fglrx_6_8_0-8.22.5-1
	libXrandr.so.2 is needed by fglrx_6_8_0-8.22.5-1
	libXrender.so.1 is needed by fglrx_6_8_0-8.22.5-1
	libXt.so.6 is needed by fglrx_6_8_0-8.22.5-1
	libXxf86vm.so.1 is needed by fglrx_6_8_0-8.22.5-1
	libz.so.1 is needed by fglrx_6_8_0-8.22.5-1
	librt.so.1 is needed by fglrx_6_8_0-8.22.5-1
	libc.so.6(GLIBC_2.0) is needed by fglrx_6_8_0-8.22.5-1
	libc.so.6(GLIBC_2.1) is needed by fglrx_6_8_0-8.22.5-1
	libc.so.6(GLIBC_2.1.3) is needed by fglrx_6_8_0-8.22.5-1
	libc.so.6(GLIBC_2.2) is needed by fglrx_6_8_0-8.22.5-1
	libdl.so.2(GLIBC_2.0) is needed by fglrx_6_8_0-8.22.5-1
	libdl.so.2(GLIBC_2.1) is needed by fglrx_6_8_0-8.22.5-1
	libgcc_s.so.1(GCC_3.0) is needed by fglrx_6_8_0-8.22.5-1
	libgcc_s.so.1(GLIBC_2.0) is needed by fglrx_6_8_0-8.22.5-1
	libm.so.6(GLIBC_2.0) is needed by fglrx_6_8_0-8.22.5-1
	libm.so.6(GLIBC_2.1) is needed by fglrx_6_8_0-8.22.5-1
	libm.so.6(GLIBC_2.2) is needed by fglrx_6_8_0-8.22.5-1
	libpthread.so.0(GLIBC_2.0) is needed by fglrx_6_8_0-8.22.5-1
	libpthread.so.0(GLIBC_2.1) is needed by fglrx_6_8_0-8.22.5-1
	librt.so.1(GLIBC_2.2) is needed by fglrx_6_8_0-8.22.5-1
	libstdc++.so.5(GLIBCPP_3.2) is needed by fglrx_6_8_0-8.22.5-1
RESULT=1
i mean, i dont even know where to start!

any help is realy, realy appreciated